Kaku 1.3.7 リリース

Kaku のアイコンKaku 1.3.7 をリリースします。

ダウンロード

変更点

  • 1.3.7(2009.9.21)
    • (修正)記事の日付の設定を「変更しない」以外に設定して記事を投稿しようとすると、「UTCOffset変数は定義されていません。」というアラートが表示され、記事の投稿を続行できない問題を修正(enzosan さん、かじわら さん、ありがとうございます)

今回は、以上の問題に対応した、比較的小さなアップデートとなります。ご報告いただいた方々、ありがとうございました。

Kaku 1.3.6 リリース では、次のバージョンから Leopard 以降専用にする と書きましたが、今回はそのための修正を含めていませんので、Tiger でも問題なく動作するのではないかと思います。ただし、Tiger での動作確認はしておりません。大変申し訳ありませんが、ご了承いただけますようお願いします。

One thought on “Kaku 1.3.7 リリース

  1. ppmさん、アップデートおつかれさまです。さっそく、1.3.7を使わせてもらっています。ところが、 |DateSpecifingMode| of missing value を取り出すことはできません。 (-1728) というエラーウィンドウが頻繁に表示されるようになりました。 「新しい記事」ボタンを押すと上記エラーウィンドウが表示されます。環境設定で「このアカウントに含まれる情報を読み込む」を実行すると直ります。とろこが、別のアカウントに切り替えるとまた同じエラー画面が表示され、読み込むを実行すると直る…の繰り返しです。 OSは10.6.1、Kaku1.3.7、WordPress2.7.1を複数設置しています。よろしくおねがいします。

Leave a Reply

Your email address will not be published. Required fields are marked *